dbt Compatibility

This page shows which versions of AutomateDV and dbt which have been tested together.

Other versions of dbt may be compatible with the specified AutomateDV version, however there may be unpredictable results. Please take care!

Only the last 10 versions of AutomateDV will be shown here.

AutomateDV version dbt version(s) Advice
v0.11.0 >=1.4.0, <2.0.0 Use latest dbt 1.8.x version.***
v0.10.2 >=1.4.0, <2.0.0 Use latest dbt 1.7.x version.
v0.10.1 >=1.4.0, <2.0.0 Use latest dbt 1.4.x version.
v0.10.0 >=1.4.0, <2.0.0 Use latest dbt 1.4.x version.
v0.9.7 >=1.4.0, <2.0.0 Use latest dbt 1.4.x version.
v0.9.6 >=1.4.0, <2.0.0 Use latest dbt 1.4.x version.
v0.9.4 >=1.3.0, <2.0.0 Use latest dbt 1.3.x version.
v0.9.3 >=1.3.0, <2.0.0 Use latest dbt 1.3.x version. This version compatible with dbt-utils 1.0.0
v0.9.1 (and 0.9.2) >=1.3.0, <2.0.0 Use latest dbt 1.3.x version. Untested on dbt 1.2.x but should work.
v0.9.0 >=1.1.0, <2.0.0 Use latest dbt 1.1.x version.**

Notes

***For AutomateDV v0.11.0, we have updated dbt support to v1.8.x. For MSSQL Server, dbt 1.8.x is currently not supported. Please use dbt 1.7.x versions instead.

**For AutomateDV v0.9.9, we have updated dbt support to v1.1.x. For MSSQL Server, dbt 1.1.x is currently not supported. Please use dbt 1.0.x versions instead.